Willkommen in der Webstatt Zum Webstatt Blog und Stories
BNightSpeeder am 16.05.07 19:13

Hallo,

ich habe folgendes Problem und zwar hab ich eine IDE Festplatte in einem Einschubfach mit meinem PC verbunden, und nachdem ich den PC vom Stromnetz trenne und den PC neustarte wird die IDE wieder als erste Bootfestplatte genommen, und langsam närft es mich das ich nach jedem start in den BIOS gehen muss und das ändern musst.

Der BIOS Chip etc. sind in Ordnung da wenn ich andere Einstellungen verändere sie gespeichert werden. Ich denke es hat was damit zu tun das die IDE in dem Einschubgehäuse liegt.

Vielen dank für die Hilfe.

Mfg. BNS

netcup.de Warum gibt es hier Werbung?
Zeronet Zeronet am 16.05.07 20:39

Eventuell hilft's, dass wenn du die Festplatte, von der zuerst gebootet werden soll, als Master deklarierst - die andre als Slave.

danieL danieL am 16.05.07 21:12

Quote
Original von Zeronet
Eventuell hilft's, dass wenn du die Festplatte, von der zuerst gebootet werden soll, als Master deklarierst - die andre als Slave.


deklariert hört sich ein bisschen komisch an, sag doch jumpern :)

BNightSpeeder am 17.05.07 12:21

Hab jetzt die IDE auf Slave gesetzt, und die SATA ist weiterhin auf dem Slot 1, doch das Problem besteht weiter.

Kann das an den Kabeln liegen, da es nicht die originalen sind?

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt