Willkommen in der Webstatt Zum Webstatt Blog und Stories
Flom Flom am 25.03.08 22:22

Hallo,
ich versuche gerade meine Seite Barrierefrei zu Programmieren und habe jetzt nur noch ein Problem.
Mein Copyright vermerk unten ist ab einer auflösung von 1024x768 px im eigentlichen Blauen Hintergrund. Nun weiß ich echt nicht mehr weiter, musste die seite für den IE Boxen, dort sieht die Seite auch inordnung aus. Jedoch im FF und bestimmt auch Opera ist halt das erwähnte Copyright Problem.

Link zur bisherigen Bsp. Seite: http://www.projekte.mcflom.de/v7.1/
und zur CSS Datei: http://www.projekte.mcflom.de/v7.1/system/v7.1.css

Hoffnungsvolle Grüße

netcup.de Warum gibt es hier Werbung?
fish fish am 25.03.08 23:46

hm erstehe ich nicht ganz... kannst du vielleicht schreenshots posten wie es aussehen sollte? damit man eine vergleich hat..

Flom Flom am 26.03.08 06:26

Hallo,
irgendwie versteht das garkeiner! :D

also hier ein bsp da ich aus irgendeinen grund auch immer die Datei nicht Hochladen kann über Dateianhänge: http://www.projekte.mcflom.de/bsp.png (habs als JPEG probiert mit etwas über 150 kb).

so sollte es aussehen spricht das der schwarze balken links bis zum boden geht und das Copy den grauen Hintergrund hat.

Grüße

Flom Flom am 26.03.08 21:45

hat denn keiner eine Idee oder Lösung ?!

Grüße

fish fish am 26.03.08 23:09

hi, ich habs heute insgesamt 3 mal probiert aber dann irgentwann immer aufgegeben. was ist, wenn du dem footer einfach auch eine hintergrundfarbe gibst?

Flom Flom am 27.03.08 06:05

huhu,
uploaden ging wieder nicht - warum denn das?

naja das ganze sieht dann so aus:
http://www.projekte.mcflom.de/footer.jpg auch nicht zufrieden stellend...

grüße...

Michael Michael am 27.03.08 09:57

Ich finde das Problem nicht. Bei mir sieht die Seite richtig aus und der Footer scheint im IE sowie im FF gleich positioniert... *verwirrt*

Kannst du vielleicht auch noch einen Screenshot des Fehlers verlinken?

Viele Grüße,
Michael

P.S.: Keine Ahnung warum das Hochladen nicht klappt

bastey bastey am 27.03.08 11:15

http://upp.ath.cx/files/X9229G51.JPG

Das sehe ich. Und was ist daran falsch im vergleich zu http://www.projekte.mcflom.de/bsp.png ???

Flom Flom am 27.03.08 17:23

Quote
Original von Dionysos
http://upp.ath.cx/files/X9229G51.JPG

Das sehe ich. Und was ist daran falsch im vergleich zu http://www.projekte.mcflom.de/bsp.png ???

Quote
Original von Michael
Ich finde das Problem nicht. Bei mir sieht die Seite richtig aus und der Footer scheint im IE sowie im FF gleich positioniert... *verwirrt*

Kannst du vielleicht auch noch einen Screenshot des Fehlers verlinken?

Viele Grüße,
Michael

P.S.: Keine Ahnung warum das Hochladen nicht klappt


Liegt vielleicht an euerer Bildschirm auflösung bei meinem Desktop PC sieht es genauso aus wie angegeben von Dionysos, jedoch beim Laptop 1280 x 800 :D erscheint eben das problem... .

Bild von dem Problem kann ich gerne Uppen... . folgt dann gleich als Edit... .

Grüße

##EDIT:
Hier das Bild: http://www.projekte.mcflom.de/fehler.png

Michael Michael am 28.03.08 08:44

Ich habe eine Auflösung von 1400x1050 und bei mir taucht der Fehler nicht auf.
Kann es vielleicht an der Firefox-Version liegen? Ich nutze: 2.0.0.13

Flom Flom am 28.03.08 12:58

An der FireFox Version kann es nicht liegen, ich hatte bis gestern noch 2.0.0.12 und nach 2.0.0.13 sieht alles genauso aus,... .

Grüße

Flom Flom am 28.03.08 13:28

Ich weiß doppel post aber:

Problem Erledigt es muss folgendes raus:
html>body #main {
height: 100;
}


und im div#main auch die höhe raus... .

Grüße

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt