Willkommen in der Webstatt Zum Webstatt Blog und Stories
der_nic der_nic am 30.03.07 18:54

Ich glaube ich habe dieses Problem schon mal gesehen, aber ich weiss nicht mehr wo...
das Problem ist, das ich bei bestimmten Bildern im FF noch einenen Abstand dabei habe den ich nicht wegkriege (margin/padding null oder negativ bringt nichts).
Kennt jemand zufällig diesen Bug bzw die Lösung?

netcup.de Warum gibt es hier Werbung?
bastey bastey am 30.03.07 23:22

Sprichst du die Bilddatei auch richtig an? Also definierst du alles richtig in der CSS Datei?

der_nic der_nic am 31.03.07 21:31

die Bilder werden normal über <img src="bild.jpg" alt="bild" /> eingebunden... wenn du das meinst?

Ben Ben am 31.03.07 21:44

Probier mal img {margin: 0px; padding: 0px;} wenn du es noch nicht hast.

Remo1234 Remo1234 am 04.04.07 01:34

XML Mode drin?

der_nic der_nic am 04.04.07 19:56

Quote
Original von Remo1234
XML Mode drin?

ähm wie meinen?

Thiemm Thiemm am 04.04.07 20:40

Meinst du den Abstand unter den Bildern? Dagegen hilft ein display: block :rolleyes:

Remo1234 Remo1234 am 04.04.07 23:53

Quote
Original von der_nic
[quote]Original von Remo1234
XML Mode drin?

ähm wie meinen?[/quote]
<?xml version="1.0"?>
in den Code reingeschrieben? Wozu genau ist das eigtl.?! Ich weiß nur dass es solche verschiebungen macht...

der_nic der_nic am 05.04.07 00:07

nein das habe ich nicht...

das ist die XML Deklaration (brauchst du zum Beispiel wenn du dem XML Parser sagen willst dass du kein UFT verwendest, damit er dir das nicht als Fehler ankreidet)
--> http://de.selfhtml.org/html/xhtml/unterschiede.htm#xml_deklaration

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt