Willkommen in der Webstatt Zum Webstatt Blog und Stories
Franky Franky am 27.11.06 23:36

Moin,

ich hab ein Problem. Und zwar gehts um http://www.1kh.eu
Das Design ist noch nicht ganz fertig, trotzdem habe ich schoneinmal versucht einwenig für den IE zu optimieren. Hat auch bis jetzt super geklappt.

Nur das Menü oben rechts im Menü macht Probleme. Im IE wird das nichteinmal im normalen Zustand richtig angezeigt. Könnt ihr mir helfen?


Liebe Grüße,

Franky

// als wenn der ie kein background-position unterstützt.. :(

netcup.de Warum gibt es hier Werbung?
fish fish am 28.11.06 00:37

jetzt habe ich extra für dich den ie angeworfen (und dafür erstmal 3 minuten lang alle sicherheitsstufen auf hoch eingestellt) und jetzt läuft im ie nicht mal was falsch... pffft..

Franky Franky am 28.11.06 07:14

mhh danke ^^
du benutzt den ie7, oder?
im ie6 sieht nämlich alles wie folgt aus...und das ist falsch (also das menü)

danke für deine zeit :D

Scraper Scraper am 28.11.06 19:36

Was soll das überhaupt? Warum nicht einfach navi.png auseinanderschneiden? Ist doch viel einfacher, als da mit der (buggy) background-position rumzumachen?

Franky Franky am 28.11.06 21:20

naja ist halt einfacher, vorallem wegen dem vorladen usw =)
aber wenn's nicht anders geht =/

fish fish am 28.11.06 22:35

kannst ja auch gleich 2 verscheidene css dateien machen wenn du lust und zeit hast... ;-P

Scraper Scraper am 28.11.06 22:42

Hm, ich weiß nicht. Da finde ich es einfacher, einen kleinen Preloader oder sonstwas zu bauen. So läufst du immer Gefahr, dass irgendein Depp-Browser wie der IE daherkommt und irgendetwas falsch interpretiert, zB wegen falschem Boxenmodell oder was weiß ich ;)

Creative Commons Lizenzvertrag
Alle Inhalte des Webstatt-Archivs stehen unter einer Creative Commons Namensnennung - Weitergabe unter gleichen Bedingungen 3.0 Unported Lizenz.

Impressum & Kontakt